Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved. Only a sub-set of stores were impacted by the increase in response times.
Posted about 1 month ago. Aug 16, 2019 - 13:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 16, 2019 - 13:43 CDT
Investigating
BigCommerce engineers are investigating a increase in store response times. We will update with findings shortly.
Posted about 1 month ago. Aug 16, 2019 - 13:30 CDT
This incident affected: Storefront, Control Panel, and API.