Merchants are unable to completely disable B2B for store

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted May 28, 2026 - 14:38 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2026 - 14:38 CDT

Investigating

Commerce Engineers have identified an issue with merchants being unable to completely disable B2B for a store. We are currently investigating.
Posted May 28, 2026 - 13:58 CDT
This incident affected: B2B Edition (B2B Edition - API).