Availability Issues
Incident Report for BigCommerce
Resolved
BigCommerce engineers observed an increase in errors starting around 11:24 UTC which caused certain Storefront and API requests to fail. Engineers resolved the issue at 11:50 UTC and all services are now operational.
Posted Apr 19, 2024 - 06:58 CDT
Monitoring
BigCommerce engineers have implemented a fix and are monitoring the results. We will continue to provide updates as they come through.
Posted Apr 19, 2024 - 06:53 CDT
Identified
BigCommerce engineers have identified an issue impacting availability with a subset of stores. We are currently remediating the issue and will provide an update shortly.
Posted Apr 19, 2024 - 06:44 CDT
This incident affected: API & Webhooks and Storefront.