Slow response times for a subset of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 19:09 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 19:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 19:01 CDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2020 - 18:56 CDT
This incident affected: Storefront and Control Panel.