Meta CAPI Event Outage. Meta Pixel Still Functional.

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Sep 20, 2025 - 19:02 CDT

Update

We have submitted the required verification materials to Meta. Their review is in progress and we will restore CAPI eventing as soon as possible.
Posted Sep 19, 2025 - 13:30 CDT

Identified

The issue has been identified and a fix is being implemented. We are continuing to work with Meta on fully resuming CAPI events.
Posted Sep 18, 2025 - 09:08 CDT

Update

We are continuing to investigate this issue.
Posted Sep 12, 2025 - 17:22 CDT

Investigating

Commerce Engineering is aware of a loss in CAPI Eventing across the platform. We have actively engaged the Meta Dev Team to help us get these events back online as fast as possible. Meta Pixel events are still functional.
Posted Sep 12, 2025 - 17:17 CDT
This incident affected: Reporting & Analytics.