Increased errors with BigCommerce Third Party Apps
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 4 months ago. May 02, 2019 - 18:49 CDT
Monitoring
All metrics are back to normal. We are sorry for the length of this incident. We are exploring an issue with our hosting provider that we have isolated as the underlying cause. For now, we have a mitigation in place to prevent a recurrence.
Posted 4 months ago. May 02, 2019 - 18:42 CDT
Identified
The errors continue to decrease for 3rd party apps. Engineers are working to return them to zero.
Posted 4 months ago. May 02, 2019 - 17:43 CDT
Update
The released fix has shown minor improvement in error rates for BigCommmerce Apps Marketplace apps. We are still working to totally resolve.
Posted 4 months ago. May 02, 2019 - 16:53 CDT
Update
Engineers are releasing a fix that they hope will eliminate the intermittent errors.
Posted 4 months ago. May 02, 2019 - 16:22 CDT
Update
Engineers are still working to eliminate the intermittent errors.
Posted 4 months ago. May 02, 2019 - 15:39 CDT
Update
BigCommerce engineers continue to investigate this issue.
Posted 4 months ago. May 02, 2019 - 15:16 CDT
Update
Engineering teams are still investigating this issue.
Posted 4 months ago. May 02, 2019 - 14:46 CDT
Update
Engineers continue to investigate this issue. We are seeing a 1% error rate in BigCommerce platform being able to communicate with 3rd party BigCommerce applications from the Apps Marketplace.
Posted 4 months ago. May 02, 2019 - 14:24 CDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 02, 2019 - 14:07 CDT
This incident affected: Storefront and Partner Integrations.