Storefront Search Issues for Subset of AU Stores

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 17:29 CDT

Investigating

BigCommerce Engineers are investigating an issue impacting availability and latency of storefront search requests for a subset of stores in Australia.
Posted Jun 18, 2026 - 17:20 CDT
This incident affected: Storefront.