Availability issue with a subset of BigCommerce stores
Incident Report for BigCommerce
Resolved
This issue has been resolved.
Posted May 12, 2020 - 17:00 CDT
Monitoring
BigCommerce Engineers have implemented a fix and are currently monitoring the platform.
Posted May 12, 2020 - 16:15 CDT
Investigating
BigCommerce Engineers are working towards resolving an availability issue with a subset of stores.
Posted May 12, 2020 - 15:49 CDT
Monitoring
BigCommerce Engineers have resolved the availability issue and are currently monitoring our platform.
Posted May 12, 2020 - 15:25 CDT
Investigating
BigCommerce Engineers are investigating an availability issue with a subset of stores. We will provide an update shortly.
Posted May 12, 2020 - 15:19 CDT
This incident affected: Storefront.