Single Sign-On (Microsoft) login issue for subset of stores

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 02:25 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2026 - 02:23 CDT

Investigating

We are currently investigating an issue with Single Sign-On (SSO) login through Microsoft Azure AD. We will post an update when we have more information available.
Posted Aug 25, 2026 - 01:56 CDT
This incident affected: Control Panel.