Storefront Availability Issues for Subset of AU Stores

Incident Report for BigCommerce

Resolved

This incident has now been resolved.
Posted Jul 02, 2026 - 19:56 CDT

Monitoring

Commerce engineers have applied a fix and are monitoring the error rates
Posted Jul 02, 2026 - 19:45 CDT

Investigating

Commerce engineers are looking into increased error rate for subset of stores in AU.
Posted Jul 02, 2026 - 19:33 CDT
This incident affected: Storefront.