Intermittent Issue with PayPal based gateways
Incident Report for BigCommerce
Resolved
BigCommerce engineers have resolved the intermittent issue impacting PayPal based payments occurring between 14:30 UTC and 16:10 UTC. All services are now operational.
Posted Mar 14, 2024 - 11:23 CDT
Monitoring
BigCommerce engineers have implemented a fix and are monitoring the results. We will continue to provide updates as they come through.
Posted Mar 14, 2024 - 11:16 CDT
Identified
BigCommerce engineers have identified the issue and are implementing a fix. We will continue to provide updates as they come through.
Posted Mar 14, 2024 - 11:04 CDT
Investigating
BigCommerce Engineers are investigating reports of difficulties with payments through PayPal based gateways and will have an update shortly.
Posted Mar 14, 2024 - 10:55 CDT
This incident affected: Checkout & Payment Processing.