Elevated response times for a subset of stores
Incident Report for BigCommerce
Resolved
The response times have been normal since the last fixes. This incident is resolved.
Posted Jan 16, 2020 - 02:34 CST
Monitoring
Another set of fixes has been rolled out to address the issue. Response times are back to normal. We are continuing to monitor the situation.
Posted Jan 16, 2020 - 02:04 CST
Identified
BigCommerce engineers are continuing to work on this problem.
Posted Jan 16, 2020 - 01:59 CST
Monitoring
The changes applied have resolved the issue. The response times and service levels are back to normal. BigCommerce engineers will continue to monitor this issue.
Posted Jan 16, 2020 - 01:41 CST
Update
BigCommerce engineers have made changes to address the issue and are continuing to work on it.
Posted Jan 16, 2020 - 01:38 CST
Investigating
BigCommerce engineers are investigating an issue causing elevated response times for a subset of stores. An update will be posted shortly.
Posted Jan 16, 2020 - 01:11 CST
This incident affected: Storefront.