Delayed Processing of Webhooks
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 07:26 CST
Monitoring
The issue has been resolved and we are monitoring the results.
Posted Dec 04, 2024 - 07:00 CST
Identified
The issue was identified and the engineers at BigCommerce are actively working on resolving it.
Posted Dec 04, 2024 - 06:22 CST
Investigating
We are currently experiencing the issue with the delivery of webhooks to a specific application.
This includes the ability to deliver webhooks on time.
The engineers at BigCommerce are actively monitoring the situation and will provide updates as they become available.
Posted Dec 04, 2024 - 06:19 CST
This incident affected: API & Webhooks.