Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 11, 2019 - 17:10 CDT
Monitoring
A fix has been successful and we are monitoring for further recurrence.
Posted about 1 month ago. Aug 11, 2019 - 17:01 CDT
Investigating
BigCommerce engineers are investigating a increase in store response times. We will update with findings shortly.
Posted about 1 month ago. Aug 11, 2019 - 16:49 CDT
This incident affected: Storefront, Control Panel, and API.