Payments requests to Cybersource resulting in errors
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 01, 2019 - 13:46 CDT
Monitoring
The fix has been deployed to all stores and has eliminated the errors to Cybersource. These errors were introduced as a result of updating the Cybersource integration for 3DS which is required in September for EU regulatory compliance.
Posted about 2 months ago. Aug 01, 2019 - 13:45 CDT
Update
The fix has been deployed to a sub-set of stores and has been verified to mitigate the errors with no further issues. Fix is being deployed to the rest of the platform.
Posted about 2 months ago. Aug 01, 2019 - 12:56 CDT
Update
The fix is being deployed and we hope to have the error rate increase mitigated soon.
Posted about 2 months ago. Aug 01, 2019 - 12:30 CDT
Identified
Engineers have identified the potential cause and are preparing a fix.
Posted about 2 months ago. Aug 01, 2019 - 11:58 CDT
Investigating
Engineers are investigating increased error rates in communicating with Cybersource.
Posted about 2 months ago. Aug 01, 2019 - 11:37 CDT
This incident affected: Payments.