Unable to Submit Quotes on B2B Ninja

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 15:45 CDT

Monitoring

A fix has been implemented and we are continuing to monitor.
Posted Jul 28, 2026 - 15:43 CDT

Investigating

Commerce Engineers are investigating an issue that is preventing merchants from submitting quotes on B2B Ninja.
Posted Jul 28, 2026 - 15:11 CDT