Transactional Email delayed
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 21:19 CDT
Monitoring
Transactional email appears to be delivering normally and any messages that failed to deliver are being re-sent. BigCommerce engineers are continuing to monitor the issue.
Posted Jun 09, 2020 - 20:44 CDT
Update
BigCommerce engineers are seeing an improvement in transactional email delivery. We will continue to provide updates as they come through.
Posted Jun 09, 2020 - 19:37 CDT
Update
BigCommerce engineers have confirmed the delay in transactional emails is due to a network issue with one of our upstream providers. We will provide updates as they come through.
Posted Jun 09, 2020 - 18:21 CDT
Identified
BigCommerce engineers have identified an issue with transactional email causing intermittent deliveries and delays. We are working towards a resolution and will provide an update shortly.
Posted Jun 09, 2020 - 18:00 CDT
This incident affected: Store Transactional Email.