Checkout issue impacting a subset of stores
Incident Report for BigCommerce
Resolved
BigCommerce engineers have deployed a fix which resolved the checkout issue across impacted stores.
Posted Feb 20, 2020 - 12:32 CST
Identified
BigCommerce engineers have identified an issue impacting the checkout process for a subset of stores. We are implementing a fix and will provide an update shortly.
Posted Feb 20, 2020 - 10:49 CST
This incident affected: Checkout & Payment Processing.