DDOS attack in a single data center
Incident Report for BigCommerce
Resolved
The attack has been mitigated and all stores should be fully functional.
Posted Sep 19, 2018 - 14:13 CDT
Monitoring
The attack has been mitigated and all stores should be fully functional. We continue to monitor the situation.
Posted Sep 19, 2018 - 14:02 CDT
Update
We are working with our network provider to mitigate the attack, there are still a subset of stores that are being affected. We will update as we are able to get the last subset of stores fully operational.
Posted Sep 19, 2018 - 13:21 CDT
Identified
BigCommerce has identified a DDOS attack targeted at a single data center. We are working with our network provider to mitigate the attack. At the time, we are seeing intermittent slow responses and unavailability. We hope to have this fixed shortly.
Posted Sep 19, 2018 - 12:43 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.