Analytics Maintenance
Incident Report for BigCommerce
Resolved
The Analytics maintenance has been rescheduled. There will be no impact during the previously scheduled window.
Posted May 28, 2020 - 15:10 CDT
Monitoring
Engineers will be performing maintenance on our Ecommerce Analytics starting 5/28/2020 at 5PM Central. Merchants will not see their data updated in the Control Panel > Home > Store Performance module or the Control Panel > Analytics section during this time. There will be no loss of data, only a delay in processing during the maintenance window. This will last approximately 24 hours. Thank you for your patience.
Posted May 28, 2020 - 14:52 CDT
This incident affected: Reporting & Analytics.