Webhooks delay
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 11:32 CST
Update
BigCommerce engineers continue to investigate the root cause of the delayed delivery of store/product/inventory/updated webhooks. We will provide updates as they become available.
Posted Jan 18, 2024 - 09:20 CST
Investigating
BigCommerce engineers are currently investigating an issue that is causing the delayed delivery of store/product/inventory/updated webhooks to a subset of stores. We will provide an update shortly.
Posted Jan 18, 2024 - 08:12 CST
This incident affected: API & Webhooks.