Availability issue with a subset of BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 11:56 CDT
Identified
BigCommerce engineers have implemented a fix, which has significantly improved performance with our caching infrastructure. We will continue monitoring the platform and will provide an additional update in 30 minutes.
Posted Oct 19, 2020 - 11:51 CDT
Update
BigCommerce engineers are working diligently to resolve a performance issue in our caching infrastructure. We will provide another update in 30 minutes. Thank you for your patience.
Posted Oct 19, 2020 - 11:33 CDT
Update
BigCommerce engineers continue to investigate the root cause of high response times and availability issues on a subset of stores. We will provide an additional update in 30 minutes.
Posted Oct 19, 2020 - 10:56 CDT
Update
BigCommerce engineers continue to investigate the cause of high response times and availability issues on a subset of stores. We will provide an additional update in 30 minutes.
Posted Oct 19, 2020 - 10:23 CDT
Update
BigCommerce engineers are still working towards a resolution at this time. We will provide an update in 30 minutes.
Posted Oct 19, 2020 - 09:45 CDT
Update
BigCommerce engineers continue to work towards resolving an availability issue with a subset of stores. We will provide more information as it becomes available.
Posted Oct 19, 2020 - 09:15 CDT
Update
BigCommerce engineers are continuing to investigate high response times on a subset of stores. We will provide more information shortly.
Posted Oct 19, 2020 - 08:28 CDT
Investigating
BigCommerce engineers are investigating an availability issue with a subset of stores. We will provide more information shortly.
Posted Oct 19, 2020 - 07:51 CDT
This incident affected: Storefront.