Availability issue with a subset of BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 15:11 CDT
Monitoring
BigCommerce engineers have implemented a fix and we will continue monitoring the platform.
Posted Aug 13, 2020 - 15:04 CDT
Identified
BigCommerce engineers have identified the issue and are implementing a fix. We will provide an update shortly.
Posted Aug 13, 2020 - 14:47 CDT
Investigating
BigCommerce engineers are investigating an availability issue with a subset of stores. We will provide more information shortly.
Posted Aug 13, 2020 - 14:23 CDT
This incident affected: Storefront.