B2B Edition API / Dashboard returning error responses
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 10:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 10:09 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 09:55 CDT
Investigating
We are currently investigating this issue.
Posted Mar 29, 2023 - 09:14 CDT
This incident affected: B2B Edition (B2B Edition - API, B2B Edition - Dashboard).