Slow response times in a single data center
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 07, 2019 - 21:27 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2019 - 21:14 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2019 - 21:05 CST
Investigating
BigCommerce Engineers are currently investigating slow response times in a single legacy data center. We will update with our findings shortly.
Posted Jan 07, 2019 - 21:04 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.