Webhooks Delay
Incident Report for BigCommerce
Resolved
This incident has been resolved and the backlog of delayed webhooks completed processing at approximately 12:29 PM CST.
Posted Jun 10, 2021 - 12:36 CDT
Monitoring
The webhook backlog is processing and BigCommerce engineers are monitoring the issue.
Posted Jun 10, 2021 - 10:49 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2021 - 10:34 CDT
Update
We are continuing to work on a fix for this issue. We will provide updates as they come through.
Posted Jun 10, 2021 - 10:04 CDT
Identified
BigCommerce engineers have identified an issue that is causing the delayed delivery of webhooks to a subset of stores. We are implementing a fix and will provide an update shortly.
Posted Jun 10, 2021 - 09:03 CDT
This incident affected: API & Webhooks.