Import and export issues
Incident Report for BigCommerce
Resolved
All outstanding import jobs have finished processing. This incident has been resolved.
Posted Jan 10, 2020 - 10:36 CST
Monitoring
BigCommerce engineers have implemented a fix and are now monitoring the issue. Imports via csv file should now be operating normally.
Posted Jan 10, 2020 - 10:32 CST
Update
BigCommerce engineers have implemented a fix for exports. Exports are operating normally now. We are continuing to investigate reports of merchants unable to import via csv file. We will update as we know more.
Posted Jan 10, 2020 - 09:52 CST
Investigating
Engineers are investigating reports of merchants unable to import/export via csv file. We will update as we know more.
Posted Jan 10, 2020 - 09:19 CST
This incident affected: Control Panel.