Webhooks Delay
Incident Report for BigCommerce
Resolved
This incident has been resolved and the backlog of delayed webhooks completed processing at approximately 12:22 PM CST.
Posted Mar 29, 2021 - 12:24 CDT
Update
The webhook backlog is processing and BigCommerce engineers are monitoring the issue.
Posted Mar 29, 2021 - 11:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 10:27 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2021 - 10:16 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2021 - 09:34 CDT
Investigating
BigCommerce engineers are currently investigating an issue that is causing the delayed delivery of webhooks to a subset of stores. We will provide an update shortly.
Posted Mar 29, 2021 - 08:57 CDT
This incident affected: API & Webhooks.