Search Issue in Control Panel
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 13:29 CDT
Monitoring
Engineers have implemented a fix and will continue to monitor the platform.
Posted Jun 03, 2021 - 13:08 CDT
Update
Engineers are continuing to investigate the issue and an update will be provided shortly.
Posted Jun 03, 2021 - 12:56 CDT
Update
BigCommerce engineers continue to investigate the root cause of the control panel search issue. We will provide updates as they come through.
Posted Jun 03, 2021 - 12:20 CDT
Investigating
BigCommerce engineers are currently investigating an issue when using search features in the control panel. We will provide an update shortly.
Posted Jun 03, 2021 - 11:50 CDT
This incident affected: Control Panel.