Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Aug 18, 2018 - 06:03 CDT
Monitoring
BigCommerce engineers have mitigated the problem and response times have returned to normal levels. We will continue to monitor the situation.
Posted Aug 18, 2018 - 05:45 CDT
Identified
BigCommerce engineers have identified the cause of the increased response times. It is currently only impacting a single data center and we are working to mitigate the impact.
Posted Aug 18, 2018 - 04:56 CDT
Investigating
BigCommerce engineers are investigating a increase in store response times. We will update with findings shortly.
Posted Aug 18, 2018 - 04:27 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.