Intermittent Availability Issues in the EU region
Incident Report for BigCommerce
Resolved
BigCommerce Engineers identified an issue affecting services for stores in the EU region beginning at 22:55 UTC and ending at 23:18 UTC. BigCommerce Engineers have mitigated the root cause of the issue and all services are now available.
Posted Oct 11, 2024 - 18:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 18:27 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores in the EU. We will provide an update shortly.
Posted Oct 11, 2024 - 18:14 CDT
This incident affected: Storefront.