RESOLVED: Increased error rate for api.bigcommerce.com
Incident Report for BigCommerce
Resolved
From approximately 12:30 pm PST until 13:09 PST, there was an intermittent increase in errors for a small percentage of total API requests. The percentage was so small overall that the incident team managing the fix did not report status. Given some of the issues regarding API errors, we felt it important to document. We apologize for the lack of a status post and for the incident itself.
Posted Feb 06, 2019 - 12:30 CST