Facebook Marketplace Delayed Synchronization
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 23:37 CDT
Monitoring
Facebook Marketplace synchronization is now caught up.
Posted Jul 22, 2020 - 23:33 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2020 - 22:25 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 18:41 CDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2020 - 18:31 CDT
Investigating
We are investigating delayed synchronization to Facebook Marketplace for a subset of stores.
Posted Jul 22, 2020 - 18:29 CDT
This incident affected: Channel Manager.