Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved, all stores are now accessible.
Posted Jun 01, 2020 - 21:57 CDT
Update
We are continuing to restore access to the affected stores and expect all to be available shortly.
Posted Jun 01, 2020 - 20:10 CDT
Identified
Affected stores are becoming available. We will provider a further update soon.
Posted Jun 01, 2020 - 19:43 CDT
Investigating
BigCommerce engineers are investigating availability issues for a subset of stores. We will update with findings shortly.
Posted Jun 01, 2020 - 19:34 CDT
This incident affected: Control Panel and Storefront.