Meta Outage Causing Disruption to Meta CAPI Integrations

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 10:35 CDT

Monitoring

Meta CAPI events have resumed publishing without errors. We will continue monitoring this situation.
Posted Jun 12, 2026 - 10:09 CDT

Investigating

Commerce Engineering is actively investigating and monitoring a disruption to Meta CAPI (Conversions API) integrations due to a Meta outage. We are working to bring the service back online as soon as possible.
Posted Jun 12, 2026 - 09:58 CDT
This incident affected: Reporting & Analytics.