Delays in Webhook Delivery
Incident Report for BigCommerce
Resolved
The backlog is mostly cleared and new webhooks are being processed in a timely manner
Posted Dec 13, 2018 - 11:03 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2018 - 10:57 CST
Update
BigCommerce engineers estimate the backlog of webhooks will finish processing in about 2.5 hours
Posted Dec 13, 2018 - 09:47 CST
Update
The system is continuing to process the backlogged webhooks. The size of the backlog is shrinking.
Posted Dec 13, 2018 - 09:30 CST
Monitoring
BigCommerce engineers have restored webhook delivery for stores across the platform. We are currently processing a large number of backlogged webhooks, so consumers may continue to experience some delay in receiving recent events from BigCommerce stores. We will provide updates as delivery times return to normal.
Posted Dec 13, 2018 - 09:02 CST
Identified
BigCommerce engineers have identified an issue that is impacting the delivery of webhooks. We are working to restore access ASAP.
Posted Dec 13, 2018 - 08:40 CST
Investigating
BigCommerce engineers are currently investigating reports of delays with the delivery of webhooks from BigCommerce stores. We will have an update momentarily.
Posted Dec 13, 2018 - 08:28 CST