Payment Gateway Disconnecting
Incident Report for BigCommerce
Resolved
BigCommerce engineers have identified the root cause and applied a fix to prevent any further stores from being impacted. The fix will also prevent regression for any impacted stores that have since restored their configuration.
Posted Feb 22, 2024 - 00:47 CST
Monitoring
BigCommerce engineers have identified the root cause of the issue and applied a fix to prevent the disconnection issue from happening going forward. We are working on resolving the issue for affected store.
Posted Feb 21, 2024 - 22:29 CST
Update
BigCommerce engineers have made changes to prevent the disconnection issue from happening going forward, and are continuing to investigate the root cause and identify impacted stores for remediation. We will provide an update shortly.
Posted Feb 21, 2024 - 21:01 CST
Update
BigCommerce engineers are continuing to investigate issue impacting some payment gateways' connection for a subset of stores, and will provide an update shortly
Posted Feb 21, 2024 - 20:34 CST
Update
BigCommerce engineers have identified an issue impacting some payment gateways' connection for a subset of stores. We are still investigating the root cause and possible fixes, and will provide an update shortly
Posted Feb 21, 2024 - 19:24 CST
Investigating
BigCommerce engineers are investigating reports of an issue impacting some payment gateways' connection for a subset of stores. We will provide an update shortly
Posted Feb 21, 2024 - 17:47 CST
This incident affected: Checkout & Payment Processing.