Slow response times for a sub-set of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 17, 2019 - 15:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 17, 2019 - 15:06 CDT
Update
Response times have returned to normal. However, we still have an underlying problem with the events messaging system that we are working to fix.
Posted about 1 month ago. Apr 17, 2019 - 14:58 CDT
Update
We have corrected some issues and messages are processing again. Engineers are still working to clear some remaining performance issues. We are closely monitoring this infrastructure.
Posted about 1 month ago. Apr 17, 2019 - 14:54 CDT
Update
Engineers are continuing to work on the underlying infrastructure causing this issue. Many functions on the BigCommerce platform are supported by an event messaging system. That system is currently unavailable. We are working to restore it.
Posted about 1 month ago. Apr 17, 2019 - 14:48 CDT
Identified
Error rate is at 40% of traffic. We are working to fix.
Posted about 1 month ago. Apr 17, 2019 - 14:35 CDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Apr 17, 2019 - 14:33 CDT
Update
Errors have returned. Engineers are working on a further fix.
Posted about 1 month ago. Apr 17, 2019 - 14:31 CDT
Monitoring
Errors have been eliminated and response times are recovering. We will continue to monitor.
Posted about 1 month ago. Apr 17, 2019 - 14:30 CDT
Update
Currently, several services behind api.bigcommerce.com are experiencing elevated error rates. Engineers are working to bringing them back to expected levels.
Posted about 1 month ago. Apr 17, 2019 - 14:24 CDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Apr 17, 2019 - 14:21 CDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Apr 17, 2019 - 14:16 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Apr 17, 2019 - 14:14 CDT
This incident affected: Storefront, Control Panel, and API.