Delay in Search Data
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted May 24, 2023 - 14:16 CDT
Update
We are continuing to monitor for any further issues.
Posted May 24, 2023 - 12:53 CDT
Monitoring
BigCommerce engineers are monitoring a delay in search data. At this time data is being processed and expected to catch up. We will share more info as it becomes available.
Posted May 24, 2023 - 12:51 CDT
This incident affected: Control Panel and Storefront.