Page Builder Repeatedly Logging Out Active Users

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 09:11 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2025 - 07:57 CDT

Identified

The issue has been identified and we are working on a fix.
Posted Jul 11, 2025 - 07:28 CDT

Investigating

BigCommerce engineers are currently investigating an issue in which some users are logged out while using the Page Builder. We are investigating and will provide an update shortly.
Posted Jul 11, 2025 - 07:06 CDT
This incident affected: Control Panel.