B2B Custom Checkout and Required Form Fields

Incident Report for BigCommerce

Resolved

Commerce engineers have resolved the issue with Required Form Fields impacting B2B Custom Checkout.
Posted Sep 12, 2025 - 17:50 CDT

Identified

Commerce engineers have identified a potential solution and are actively working on resolving the issue.
Posted Sep 12, 2025 - 17:27 CDT

Update

We are continuing to investigate this issue.
Posted Sep 12, 2025 - 16:49 CDT

Investigating

We are currently investigating an issue affecting B2B Custom Checkout. Customers are unable to proceed with checkout when required custom form fields are present. Our engineering team has identified recent changes that may be related and is actively working on a fix. We will provide updates as they become available.
Posted Sep 12, 2025 - 16:48 CDT
This incident affected: B2B Edition (B2B Edition - Dashboard, B2B Edition - Buyers Portal).