Slow search times for subset of stores in one search cluster
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 19, 2019 - 10:58 CDT
Monitoring
The fix is fully deployed and search times have returned to expected levels. We will continue to monitor for further recurrence.
Posted 5 months ago. Mar 19, 2019 - 10:51 CDT
Update
Search response times are improving as the fix rolls out. We will update again at 09:00 PDT if the issue is not resolved by then.
Posted 5 months ago. Mar 19, 2019 - 10:29 CDT
Update
Engineers are preparing a fix for the single search cluster. In the short-term, response times for this cluster may get slightly worse until the fix is fully rolled out.
Posted 5 months ago. Mar 19, 2019 - 09:49 CDT
Update
Engineers continue to work on restoring expected performance to this single search cluster. Next update at 07:45 am PDT unless resolved.
Posted 5 months ago. Mar 19, 2019 - 09:13 CDT
Identified
Search times are slightly elevated for stores in one search cluster for control panel and product searches. Engineers are attempting to remediate.
Posted 5 months ago. Mar 19, 2019 - 08:47 CDT
This incident affected: Control Panel and Search.