Slower than normal performance with increased error rate
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 04, 2019 - 22:14 CDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Aug 04, 2019 - 21:56 CDT
Monitoring
At 19:29 PT, response times increased as well as error rates, By 19:36, response times had returned to normal. Error rates on API are slightly elevated but should return to normal in the next few minutes.
Posted about 2 months ago. Aug 04, 2019 - 21:55 CDT
This incident affected: Storefront, Control Panel, and API.