Issue with Products View page
Incident Report for BigCommerce
Resolved
This issue has been resolved.
Posted May 03, 2021 - 12:32 CDT
Monitoring
BigCommerce engineers have implemented a fix and are monitoring the issue.
Posted May 03, 2021 - 12:17 CDT
Identified
BigCommerce engineers have identified the issue and are currently preparing a fix. We will provide an update shortly.
Posted May 03, 2021 - 12:04 CDT
Investigating
BigCommerce engineers are currently investigating issues with loading product pages from the control panel. We will provide an update shortly.
Posted May 03, 2021 - 11:31 CDT
This incident affected: Control Panel.