Availability Issue
Incident Report for BigCommerce
Resolved
BigCommerce engineers observed an increase in errors starting around 14:40 UTC which caused certain Storefront and API requests to fail. Engineers resolved the issue at 16:30 UTC and all services are now operational.
Posted Mar 17, 2023 - 12:10 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 11:44 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2023 - 10:57 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2023 - 10:17 CDT
Identified
BigCommerce engineers have identified an issue impacting availability with a subset of stores. We are currently remediating the issue and will provide an update shortly.
Posted Mar 17, 2023 - 09:47 CDT
This incident affected: API & Webhooks and Storefront.