Issues with storefront requests on stores using the Weglot translations app
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 09:55 CST
Update
We are continuing to investigate this issue and will provide an update shortly.
Posted Feb 21, 2024 - 08:38 CST
Investigating
BigCommerce engineers are investigating an issue with storefront requests on stores using the Weglot translations app. We will provide an update shortly.
Posted Feb 21, 2024 - 07:10 CST
This incident affected: Storefront.