Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Feb 03, 2019 - 20:43 CST
Monitoring
BigCommerce engineers have implemented a fix and performance has returned to normal. We will continue to monitor for any further issues.
Posted Feb 03, 2019 - 20:32 CST
Update
BigCommerce engineers are continuing to implement a fix for this issue. We will update with any further progress as it is made.
Posted Feb 03, 2019 - 20:23 CST
Identified
BigCommerce engineers have identified an issue impacting response times and are working on a solution.
Posted Feb 03, 2019 - 19:40 CST
Investigating
BigCommerce engineers are investigating an increase in store response times on a subset of stores. We will update with findings shortly.
Posted Feb 03, 2019 - 19:23 CST
This incident affected: Control Panel and Storefront.