Storefront Search Latency and Errors

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Dec 20, 2024 - 14:11 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2024 - 13:51 CST

Investigating

BigCommerce Engineers are investigating an issue impacting the latency and reliability of storefront search requests.
Posted Dec 20, 2024 - 13:39 CST