Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
Our engineering team has resolved this issue and all stores are now operating as expected. Thank you for your patience.
Posted Dec 28, 2019 - 14:29 CST
Monitoring
BigCommerce engineers have identified the issue and implemented a fix. We are currently monitoring the results and will provide an additional update shortly.
Posted Dec 28, 2019 - 14:15 CST
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted Dec 28, 2019 - 14:04 CST
This incident affected: Storefront, Control Panel, and API.