Issues with Technical Support Chat Queues

Incident Report for BigCommerce

Resolved

This has been resolved.
Posted Jan 12, 2026 - 17:17 CST

Monitoring

Our chat system is operational and our support agents are available to receive chats. We are monitoring at this time.
Posted Jan 12, 2026 - 15:26 CST

Investigating

Our chat system is currently experiencing technical issues preventing agents from answering chats. We are working with our chat provider, but in the interim please note our live phone and web case queues are available.
Posted Jan 12, 2026 - 03:50 CST
This incident affected: Client Services (Support Center).